02
Apr
09

Arduinome Working!!


Yay!  It’s done, it was kinda of a marathon of soldering, 128 3mm LED, then 128 surface mount diodes, took about 3 hours straight to get it all done.  Of course there were a few glitches, LED bad in the batch, Diode not soldered completely, etc, but finally it works.

Still a lot more to do, make a case, double check connections, etc. but here are a few photos and a close up of the diodes and also a video of me playing with boing for the monome.

Advertisements

4 Responses to “Arduinome Working!!”


  1. April 5, 2009 at 5:02 am

    wow, looks supercool! what keypad pcbs did you use? looks like the 8×8 from the monome 40h kits?

    • 2 starfiretech
      April 6, 2009 at 10:28 pm

      It is the 40h button kit, just 2 of them

  2. April 13, 2009 at 11:33 am

    Sweet!, have you checked out http://www.planeteureka.com you should totally send in some of your projects.

    Read ya later!

  3. 4 Karl
    May 12, 2009 at 4:44 am

    Looks really cool, but is this a ‘real’ 128 arduinome or is it just a 2 times an 8×8?


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: